What are the system requirements for Astropad?

Recommended System Requirements 

We recommend a 2013 or newer MacBook Pro, iMac or Mac Pro for the best experience.

Minimum System Requirements

  • Astropad Standard: macOS 10.11 or later, and iOS 9.1 or later
  • Astropad Studio: macOS 10.11 or later, and iOS 9.1 or later
  • Astropad Mini: macOS 10.11 or later, and iOS 10 or later